All our Themes are now WP 3.0 Compatible

As of today all our themes are compatible with (and only with) WordPress 3.0, which has already been officially launched, in case you missed it.

So make sure to update your installation of WP to be able to use our themes and the new features of WP 3.0.

P.S. All existing customers can download the updated themes just as you did before: from the members area.

 
 

No comments

Be the first one to leave a comment.

Post a Comment